D2L: Quizzes FAQs
D2L (Desire2Learn) is a course management system (CMS) that provides student with a web-based environment for online course delivery and class interaction.
I’m having trouble using the Respondus LockDown Browser, what do I do?
If you are having trouble using Respondus:
Contact the ITS Support Desk in the Karl Mundt Library
What should I do if answers stop saving in the middle of a quiz?
Symptoms:
Questions no longer saving in the middle of a quiz.
User has been saving answers as they complete each question
Cause:
User has lost their "session."
User has been disconnected with the server.
The form data saved on the quiz no longer moves to the server when the user clicks on the save button.
Resolution:
As long as time remains on the quiz:
Open an alternate internet browser.
Log in to Brightspace Learning Environment.
Go back to the course.
Continue the quiz.
When completed, click Submit.
If you do not want to use an alternate browser:
Write out answers of questions that have not been saved.
Clear the cache file (Temporary Internet Files and History).
Close the browser.
Open a new browser window.
Log in to Brightspace Learning Environment.
Go back to the course.
Continue the quiz.
Click Submit.
If the Save button becomes unresponsive when trying to save answers at the end of a quiz, see What should I do if the Save button is unresponsive when I try to save my answers at the very end and only have one quiz attempt?
What should I do if the Save button is unresponsive when I try to save my answers at the very end and only have one quiz attempt?
Symptoms:
Save button is unresponsive.
User has not been saving their answer throughout the quiz.
Only one quiz attempt allowed.
Resolution:
If you only have one quiz attempt, refreshing the page, or clearing the cache to fix this issue is not effective as answers that have not been saved to this point will be erased. Moreover, if there is a time limit on the quiz, by the time the questions are re-entered, the time limit may expire. Instead, if the Save button becomes unresponsive on a one-attempt quiz, you can duplicate the tab of your browser which will refresh your page and make the button responsive again but it will also save your answers:
Internet Explorer 10:
Right-click on the original tab where the Save button is unresponsive.
Select Duplicate Tab or press Ctrl+K.
Mozilla Firefox:
Press and hold Ctrl, and then drag the original tab with your mouse to the left or right-side of the original tab.
Once the duplicate tab has been positioned accordingly, release Ctrl and the mouse at the same time.
Google Chrome:
Right-click the original tab where the Save button is unresponsive.
Select Duplicate.
Safari:
If not currently installed, install the Duplicate Tab Button extension found on the Apple Safari Extensions website.
Once installed, go back to the original tab, and click the newly installed Duplicate Tab button.
If the Save button stops saving answers in the middle of a quiz, see What should I do if answers stop saving in the middle of a quiz?
Why can’t I access the next quiz attempt?
The next quiz attempt cannot be accessed until the previous quiz attempt has been submitted. Submit the first attempt in order to access the second attempt.
If you can’t access any quiz attempt, see Why can’t I access a quiz?
If you are unable to access a quiz and are receiving a “Not Authorized” or “Internal Error” message, this can mean one of the following:
The quiz is not available.
The quiz has ended.
The maximum number of attempts for the quiz have been reached.
How can I view my past quiz submissions?
If the instructor has set up submission views, you can view your past quiz submission by doing one of the following from the Quizzes tool:
Click on the drop-down arrow beside the quiz name, select Submissions, and click on the attempt you wish to view.
Click on the name of the quiz, click the Submissions tab, and click on the attempt you wish to view.
How do I request additional quiz attempts?
To request additional quiz attempts, contact the course instructor.